PDA

View Full Version : Cannot get any response from registration


kitties2
12th July 2010, 10:14 PM
Hi Can someone please help? I have tried setting up my daughter on this site & have sent 2 emails & also posted back the authorisation form however when we log on as her she is unable to post any threads or edit her profile.

She is very keen to get on and talk to others her age (teenagers) & it is getting increasingly frustrating.

madmclw
12th July 2010, 11:14 PM
Sorry to hear about this. I can't do anything myself - this is a problem one of the admins (tonibunny or titch) will need to deal with - but I just thought I would extend the reassuring hand, and let you know that someone has read your post and someone should be able to sort it shortly for you :)

tonibunny
12th July 2010, 11:21 PM
Hiya,

I'm really sorry about this - the emails and forms must have gone to Titch and she has been away recently so possibly needs to catch up with things, but I have gone in and given your daughter access now so she should be able to go ahead and post :)

Apologies again,
Toni xx

Unregistered
23rd July 2010, 07:57 PM
I am having the worst time getting my registration activated. I have never received the activation email after registering. This very thing happened at the other scoliosis forum and I am at a loss as to why its happening. I am seriously hoping someone here will finalize my registration so I can participate on this forum.

UserName: Sapphoria
email:
I would really appreciate some help. Thank you.

tonibunny
23rd July 2010, 10:09 PM
Hi Sapphoria, sorry about that! You should be able to log in now :)

Unregistered
29th September 2010, 10:02 PM
Can you please reset the password for JessicaNoVa? I've tried and tried to request it, but nothing ever happens.

Thank you.

tonibunny
3rd October 2010, 09:53 AM
Hi, I'm afraid we don't have a member registered as JessicaNoVa - would you like to try to register again?

Unregistered
21st October 2010, 06:50 PM
Hi, I'm afraid we don't have a member registered as JessicaNoVa - would you like to try to register again?

Hmm...I must have used a different name. Oops. Can you send me my info to jchestnut at comcast dot com?

For some reason the auto request isn't working for me.

Thanks!

Unregistered
21st October 2010, 06:51 PM
Hmm...I must have used a different name. Oops. Can you send me my info to jchestnut at comcast dot com?

For some reason the auto request isn't working for me.

Thanks!

Shoot! It's comcast.net not .com!

Thanks.

tonibunny
21st October 2010, 08:27 PM
Found you! Your username is NovaMom :)

Try to log in with this name, and request a password reset if you need to. Admins can't see member passwords, so I'm afraid I can't send that info to you, but if you have any further probs leave a message here and I'll see what else we can do to help.

Thanks for your patience!

Toni xx

Unregistered
22nd October 2010, 01:02 PM
Found you! Your username is NovaMom :)

Try to log in with this name, and request a password reset if you need to. Admins can't see member passwords, so I'm afraid I can't send that info to you, but if you have any further probs leave a message here and I'll see what else we can do to help.

Thanks for your patience!

Toni xx

I appreciate your help. I'm not sure why, but I'm not getting the emails with instructions on how to reset my password. Is there anyway you can manually send the info to my email account?

Jessica

tonibunny
22nd October 2010, 04:19 PM
I can't send that info to you I'm afraid, as it's an automated process that the system takes care of.

But! I've manually set your password as your birthdate in the format MMDDYYYY, see if that helps :)

Unregistered
25th October 2010, 05:42 PM
Thanks so much, I was able to log in. But I can't post. It tells me I don't have access for that.

Sorry to be such a PITA.

Jessica

titch
26th October 2010, 11:13 AM
Hiya! Sorry you've had trouble with the registration system. You should now be set up, as I've moved you into the correct group so that you'll have posting rights. Please let us know if it hasn't helped, I'm sure we can do something about it all :) Again, sorry it's caused you hassle.

NoVaMom
26th October 2010, 05:57 PM
Thank you!!:D

madmclw
27th October 2010, 10:50 AM
I love the avatar NoVaMom! :D

Unregistered
9th December 2010, 08:28 AM
My password was meant to be automatically sent to me when I reset it - have'nt recieved anything...

username Fluggle

Unregistered
10th December 2010, 09:18 AM
Hi, My user name is curvykatie and i registered a couple of days ago but i have not had an email to activate my login and therefore i cant seem to make any posts, can anyone help?

titch
10th December 2010, 02:27 PM
Hiya,

Your account should work now :) Not sure what would have happened to the email - I'd be interested to know if it has ended up in your spam folder? In any case, thanks for letting us know, and hopefully you can post now!

Unregistered
15th December 2010, 12:42 PM
Hi
i joined at the begining of december and still cant post threads. I hav'nt recieved an acctivation email yet. Username: crissy82
cheers

Pollyperkins
7th February 2011, 07:12 PM
Hi, I registered yesterday and am new to this forum (or any forums actually) I just wondered how to view today's posts as I don't seem able to, it says I'm not entitled. Any ideas?

Hi Can someone please help? I have tried setting up my daughter on this site & have sent 2 emails & also posted back the authorisation form however when we log on as her she is unable to post any threads or edit her profile.

She is very keen to get on and talk to others her age (teenagers) & it is getting increasingly frustrating.

tonibunny
9th February 2011, 02:42 PM
Hello Polly,

Apologies for the delay - as the sticky says above, we have had a lot of trouble with spammers recently and so all new member signups have to be checked out manually and it can take a few days. I have validated your account now :)

Toni xx

wonkywoman
9th April 2011, 10:10 PM
Please can you help me --
I registered and had notification email probably in January but cannot post or reply to posts yet.
This is the 3rd request to get me started, two previos requests not answered, so I am hopeful this time.
Thank you in advance from WW.

mark
9th April 2011, 10:21 PM
Hopefully you should soon, i have passed your request on to the person who looks after new registrations

cheers

mark

wonkywoman
9th April 2011, 10:36 PM
Thank you for the quick response Mark!
I am also not sure of my username and password --- I tried to log in but one of them was wrong--- so I hope they can find me.
Could be wrenny119?

mark
9th April 2011, 10:51 PM
No problem

Hopefully we can get the problem sorted in the next couple of days

Unregistered
10th April 2011, 08:48 AM
Mark, thank you again for your help.
I posted twice yesterday once as 'wonkywoman' which is the wrong username and then again when you replied.

I have now managed to find my username and password, which logged me in BUT wont let me use the user name to send this.

I had a spinal fusion 21 yrs ago!

Looking forward to using this forum which looks like an excellent one.

-- Jenny.

madmclw
10th April 2011, 02:45 PM
Hi Jenny :) as Toni has said above, we currently have to moderate all new posts made because we've had an influx of spammers recently. If you've tried to post in the main forums recently, give it a while and one of the admins will find and validate and your login asap :)

titch
10th April 2011, 03:23 PM
Hiya, could you let us know what the username is now that you've found it (I've searched for all sorts of combinations based on the possible one you gave, and have got no results), and I'll get it sorted out for you :) Sorry for the delay!

unknown
28th April 2011, 10:43 PM
Sorry didn't try again until today.
I can log in as 'jennywren' not wonkywoman, BUT the preview post says I can't use jennywren username/or have forgotten my password ---

shall I just re register with a new username????
I look forward to hearing from you soon.
All the best from the one with a lost username.
Jenny.

titch
29th April 2011, 09:42 AM
Aha! It looks like for whatever reason you never clicked (perhaps never got in order to click!) the link in the confirmation email - so *hopefully* your account should work now, as I've set you to a registered user. If it still grumbles about the password, let me know and I will reset that for you as well :)

jennywren
14th May 2011, 07:32 PM
Thank you -- it's working now!!
From Jennywren